TERRA Data GmbH Oberhausen - FAQ

Software für die grüne Branche

TERRA Data - Ratgeber (Onlineupdate)

Die Online - Datenbank für Lösungsansätze

Onlineupdate nicht möglich (Anzeige: kein Wartungsvertrag) (FAQ NR: 350)

Problem:

Trotz (anscheinend) vorhandenem Wartungsvertrag kann kein Onlineupdate gemacht werden. Es erscheint immer die Meldung "Sie haben für dieses Programm keinen Wartungsvertrag."

Lösung:

Ursachen:
1.) Es ist tatsächlich keine Wartungsvertrag vorhanden.Setzten Sie sich mit TERRA Data in Verbindung. Wir erstellen Ihnen ein kostengünstiges Angebot über einen Wartungsvertrag.

2.) Die DBFS Datenbank ist defekt, bzw. ist noch kein Mandant angelegt, dessen Verbindung für die DBFS Datenbank benutzt werden könnte.In diesem Fall werden zwar Dateien übertragen, was man an der Meldung"Fortschritt: xx von yy Bytes (zz%)" in der Statuszeile erkennen kann,und es kommt auch eine Nachricht bzgl. des Onlineupdates bei TERRA an.Trotzdem wird der fehlende Wartungsvertrag angemeckert und es wird nichts aktualisiert.

Ist kein Mandant vorhanden, sollte dieser zunächst angelegt werden und X5 sollte einmal gestartet werden.
War ein Mandant vorhanden und die Datenbank erreichbar, kann man den SQL Server stoppen, die DBFS*.* Dateien aus dem DATA Verzeichnis des SQL-Servers löschen, den SQL-Server starten und das Onlineupdate wiederholen. Optimal ist hier aber die Lösung dasOnlineupdate mit der Option /killdbfs zu starten.

3.) Es ist tatsächlich kein Zugang zum Internet vorhanden/möglich.Hier dauert das ganze Onlineupdate nur ca. 2 Sek.. Es steht nichts in derStatuszeile (weil kein Download möglich war), und es kommt auch keine Nachricht bei TERRA Data bzgl. des Onlineupdates an. Es muss dann die Firewall bzw. das Netzwerk überprüft werden, damit das Onlineupdate Dateien von unserem Webserver laden kann.

4.) Schauen Sie im Internet-Explorer im Pull-down-Menü "Datei" auf den Punkt "Offlinemodus". Ist dort ein Häkchen gesetzt entfernen Sie das Häkchen und starten das Onlineupdate erneut.

5.) Überprüfen Sie Ihr Computerdatum. Wenn nötig deaktivieren Sie die aktualisierung der Uhrzeit aus dem Internet und stellen das korrekte Datum + Uhrzeit folgendermaßen manuell ein: Mit der rechten Maustaste auf die Uhr unten rechts auf dem Bildschirm klicken und den Punkt "Datum/Uhrzeit ändern wälren". Dort auf dem dritten Reiter die Option zur Aktualisierung der Zeit deaktivieren.




    • Sollten Sie hier keine Lösung für Ihr Problem finden, nutzen Sie doch auch unser Forum oder wenden Sie sich an das TERRA Data Team.

    • Diesen Tipp bewerten:

      Helfen Sie uns, unseren Support zu verfeinern und zu verbessern.
      Hat Ihnen dieser Tipp geholfen, war er verständlich/unverständlich oder hat dieser Tipp Ihnen nicht geholfen?
      Dieser Tipp war:
      Bitte 350 eingeben
      Wenn der Rat nicht hilfreich war, oder Sie eine Bemerkung zu diesem Tipp eintragen möchten: